Bug 740198 - loading two pages synchronized will result in same content
Summary: loading two pages synchronized will result in same content
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Documentation
Version: 5.1
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: ---
Assignee: Scott Mumford
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks: 736211
TreeView+ depends on / blocked
 
Reported: 2011-09-21 09:32 UTC by Gang Li
Modified: 2014-06-17 13:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-31 21:46:34 UTC
Type: ---


Attachments (Terms of Use)

Description Gang Li 2011-09-21 09:32:16 UTC
Description of problem:
when loading two pages contain same portlets synchronized, the former page will contain the same content of the later page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. generate one page contains multi portlets, and one contains event which will trigger other portlets show different contents by different conditions.(note: when trigger it, these portlets need some time to load content, e.g 2 seconds or more)
2. triggering the event in browser by some ways(e.g html links) to open two pages by different conditions.
3. 
  
Actual results:
will see these two pages contains the same content which is the last open one.

Expected results:
should see the correct content to the two pages for their conditions.

Additional info:

Comment 1 Scott Mumford 2012-01-31 21:46:34 UTC
Closing ticket as this appears to be an engineering problem rather than a documentation issue. I suspect this ticket was opened by following the BZ link in the EPP documentation which is provided for bugs relating to the documentation itself.

Also, AFAIK this engineering was addressed in the 5.1.1 release.

If this ticket is somehow related to documentation and the problem persists please reopen this ticket, re-assign to Jared Morgan (new EPP docs lead) and explain more fully what the problem is wrt documentation.


Note You need to log in before you can comment on or make changes to this bug.