Bug 740215 - The network device of bonding display "disabled" instead of "dhcp" on TUI
Summary: The network device of bonding display "disabled" instead of "dhcp" on TUI
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-21 09:55 UTC by Guohua Ouyang
Modified: 2016-04-26 15:05 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-31 08:53:33 UTC


Attachments (Terms of Use)
tui (87.39 KB, image/png)
2011-09-21 10:00 UTC, Guohua Ouyang
no flags Details
it display dhcp now (6.2-20120119) (49.76 KB, image/png)
2012-01-31 08:52 UTC, Guohua Ouyang
no flags Details

Description Guohua Ouyang 2011-09-21 09:55:46 UTC
Description of problem:
The network device of bonding display "disabled"  instead of "dhcp" on TUI.

#cat ifcfg-brbond4
DEVICE=brbond4
ONBOOT=yes
BOOTPROTO=dhcp
TYPE=Bridge

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.17.2

How reproducible:
Always.

Steps to reproduce:
1. Configure nic bonding with two nics using mode 4.
2. Restart network service.  #need to change "networking=yes" in /etc/sysconfig/network.
3. Exit and Check status page.

Actual results:
The network device of bonding display "disabled" status .

Expected results:
The network device of bonding display dhcp or static accordingly.

Comment 1 Guohua Ouyang 2011-09-21 10:00:09 UTC
Created attachment 524177 [details]
tui

Comment 3 Mike Burns 2011-09-21 11:41:18 UTC
If you login again separately (with ssh) or reboot and login, does this still show up?  

Joey, might be related to bug 740127 that's already fixed but not in the build yet.

Comment 4 Guohua Ouyang 2011-09-22 02:04:44 UTC
(In reply to comment #3)
> If you login again separately (with ssh) or reboot and login, does this still
> show up?  
> 
login with ssh or reboot, it shows up.

Comment 5 Joey Boggs 2011-09-22 02:28:32 UTC

*** This bug has been marked as a duplicate of bug 739255 ***

Comment 6 Guohua Ouyang 2011-11-01 06:01:09 UTC
Meet this issue on rhevh-6.2-20111026.2 again, login with ssh or reboot, the rhevm over bond4 always displayed "disable" status, but this time I was creating the bonding network via RHEV-M.

Comment 9 Guohua Ouyang 2012-01-31 08:52:51 UTC
Created attachment 558568 [details]
it display dhcp now (6.2-20120119)

Comment 10 Guohua Ouyang 2012-01-31 08:53:33 UTC
works on new build!


Note You need to log in before you can comment on or make changes to this bug.