Bug 740216 - Fail to show setup after login and exit to login prompt immediately
Summary: Fail to show setup after login and exit to login prompt immediately
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-21 09:59 UTC by Guohua Ouyang
Modified: 2011-12-06 19:28 UTC (History)
8 users (show)

Fixed In Version: ovirt-node-2.0.2-0.9.git9048c81.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:28:14 UTC


Attachments (Terms of Use)
the error on screen (91.08 KB, image/png)
2011-09-21 10:01 UTC, Guohua Ouyang
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description Guohua Ouyang 2011-09-21 09:59:25 UTC
Description of problem:
Login with correct passwd of admin, the setup screen just flashed  and  exit to login prompt immediately.

It seems caused by libvirt failed to connec scokets, but not sure.

After reboot and run single mode:
1. cannot found "libvirt-sock  libvirt-sock-ro" under /var/run/libvirt/
2. check libvirtd.log, found lots of repeated errors:
"08:37:57.069: 8244: error : virNetSocketNewListenTCP:209 : Unable to resolve address '0' service '16514': Address family for hostname not supported".

Have no exactly reproduce steps, Just hit the issue occasionally, so file the bug to track. 

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.17.2

How reproducible:
2%

Steps to reproduce:
1.

Actual results:
Fail to show setup after login and exit to login prompt immediately.

Expected results:
Login normally.

Comment 1 Guohua Ouyang 2011-09-21 10:01:35 UTC
Created attachment 524178 [details]
the error on screen

Comment 5 Guohua Ouyang 2011-10-12 01:57:38 UTC
Verified on 6.2-20111010 build, login can display setup page correctly.

Comment 6 errata-xmlrpc 2011-12-06 19:28:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.