Bug 740337 - [abrt] Zim-0.53-1.fc14: __init__.py:151:autosave:AssertionError
[abrt] Zim-0.53-1.fc14: __init__.py:151:autosave:AssertionError
Status: CLOSED DUPLICATE of bug 723285
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
abrt_hash:4c603522
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-21 13:05 EDT by Niranjan Mallapadi Raghavender
Modified: 2011-09-22 00:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-22 00:34:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (463 bytes, text/plain)
2011-09-21 13:05 EDT, Niranjan Mallapadi Raghavender
no flags Details

  None (edit)
Description Niranjan Mallapadi Raghavender 2011-09-21 13:05:49 EDT
abrt version: 1.1.18
architecture: x86_64
component: Zim
executable: /usr/bin/zim
kernel: 2.6.35.14-96.fc14.x86_64
package: Zim-0.53-1.fc14
reason: __init__.py:151:autosave:AssertionError
release: Fedora release 14 (Laughlin)
time: 1316624720
uid: 500

backtrace
-----
__init__.py:151:autosave:AssertionError

Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 104, in on_quit
    self.autosave()
  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 151, in autosave
    assert self.vcs
AssertionError

Local variables in innermost frame:
self: <VersionControlPlugin object at 0x17bd5f0 (zim+plugins+PluginClass at 0x17e4a60)>

How to reproduce
-----
1.while closing the zim application
2.
3.
Comment 1 Niranjan Mallapadi Raghavender 2011-09-21 13:05:53 EDT
Created attachment 524247 [details]
File: backtrace
Comment 2 Robin Lee 2011-09-22 00:34:30 EDT

*** This bug has been marked as a duplicate of bug 723285 ***

Note You need to log in before you can comment on or make changes to this bug.