Bug 740372 - Web UI Failing to Show Results
Summary: Web UI Failing to Show Results
Keywords:
Status: CLOSED DUPLICATE of bug 735913
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.7
Hardware: Unspecified
OS: Unspecified
high
unspecified vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-21 19:06 UTC by Jenny Severance
Modified: 2014-12-08 01:09 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-10-10 05:44:20 UTC


Attachments (Terms of Use)

Description Jenny Severance 2011-09-21 19:06:32 UTC
Description of problem:
It seems the more tasks in a job xml, the longer it takes beaker to return the results when requested.  When there are a lot, most of the time the UI never returns any results.  Example job : https://beaker.engineering.redhat.com/jobs/134283

Click Show All Results

Version-Release number of selected component (if applicable):
Version - 0.7.1 

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Marian Csontos 2011-09-22 05:49:59 UTC
Are you using Firefox6?

May be a duplicate of Bug 735913 - Opening job with many tasks an attempt to see results in FF6 leads to 100% CPU usage and probably a memory leak

Comment 2 Jenny Severance 2011-09-22 19:55:20 UTC
firefox-3.6.20-1.fc14.x86_64

Yeah, it does sound like a duplicate of bug 735913 !

Comment 3 Dan Callaghan 2012-10-10 05:44:20 UTC

*** This bug has been marked as a duplicate of bug 735913 ***


Note You need to log in before you can comment on or make changes to this bug.