Bug 740473 - [ko_KR] "Options<<" changed to English after clicking "Options>>" button in Print-Konqueror dialog and some unlocalized strings of Print dailog..
Summary: [ko_KR] "Options<<" changed to English after clicking "Options>>" button in P...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kde-l10n
Version: 6.2
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-22 07:33 UTC by Lijun Li
Modified: 2011-12-12 11:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-12 11:45:46 UTC


Attachments (Terms of Use)
Print_Konqueror unlocalizd_ko_KR (137.62 KB, image/png)
2011-09-22 07:40 UTC, Lijun Li
no flags Details
Print_Konqueror unlocalizd_zh_CN (90.20 KB, image/png)
2011-09-22 07:54 UTC, Lijun Li
no flags Details
Print_Konqueror unlocalizd_ja_JP (117.57 KB, image/png)
2011-09-22 07:55 UTC, Lijun Li
no flags Details

Description Lijun Li 2011-09-22 07:33:41 UTC
Description of problem:
"Options<<" changed to English after clicking "Options>>" button in Print-Konqueror dialog and some unlocalized strings of Print dailog.

Version-Release number of selected component (if applicable):
kdebase-4.3.4-5.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEL6.2 from nightly build location
http://download.englab.nay.redhat.com/pub/rhel/nightly/latest-RHEL-6/6.2/Server/x86_64/os/
2. Log in the Gnome Session
3. Open 'konqueror'
4. Click File-Print menu.
  
Actual results:
"Options<<" changed to English after clicking "Options>>" button in Print-Konqueror dialog and some unlocalized strings of Print dailog.

Expected results:
"Options<<" and "Options>>" buttons and all strings of Print dailog should be localized.

Additional info:
Tested on zh_TW,zh_CN, ko_KR, ja_JP,
For unlocalized stirngs in print dailog, the same issue in zh_CN, ko_KR, ja_JP

Comment 2 Lijun Li 2011-09-22 07:40:40 UTC
Created attachment 524339 [details]
Print_Konqueror unlocalizd_ko_KR

Comment 3 RHEL Product and Program Management 2011-09-22 07:48:11 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 4 Lijun Li 2011-09-22 07:54:56 UTC
Created attachment 524344 [details]
Print_Konqueror unlocalizd_zh_CN

Comment 5 Lijun Li 2011-09-22 07:55:36 UTC
Created attachment 524345 [details]
Print_Konqueror unlocalizd_ja_JP


Note You need to log in before you can comment on or make changes to this bug.