Bug 740476 - Successful login is not getting updated in login count.
Summary: Successful login is not getting updated in login count.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: chris alfonso
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-22 07:46 UTC by Aziza Karol
Modified: 2016-02-01 02:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-15 21:55:54 UTC


Attachments (Terms of Use)
login count (248.25 KB, image/png)
2011-10-05 07:27 UTC, Aziza Karol
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:0583 normal SHIPPED_LIVE new packages: aeolus-conductor 2012-05-15 22:31:59 UTC

Description Aziza Karol 2011-09-22 07:46:20 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.As admin create a testuser and login with testuser and logout.
2.Then login as admin and navigate to users and click on testuser.
3.check login count of testuser.
  
Actual results:
login count is not getting updated.it still displays 0.


Expected results:
successful login count should get incremented.


Additional info:
[root@dell-pesc440-01 nodes]# rpm  -qa  | grep aeolus
aeolus-conductor-doc-0.4.0-0.20110921152740gitac47a38.fc15.noarch
aeolus-conductor-daemons-0.4.0-0.20110921152740gitac47a38.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20110919115936gitd1d24b4.fc15.noarch
aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch

Comment 1 wes hayutin 2011-09-28 16:41:40 UTC
making sure all the bugs are at the right version for future queries

Comment 3 wes hayutin 2011-09-29 12:30:40 UTC
dont see any dev comments here.. need at least a git hash and repo name

Comment 4 chris alfonso 2011-09-29 12:54:53 UTC
commit 1a40f4879996712ff3d0f7b3e30d0e88c968f5ac

conductor.git repo

Both basic and ldap based authentication were not incrementing the login count for the successfully authenticated user.

Comment 5 Aziza Karol 2011-10-05 07:26:49 UTC
successful login count is getting incremented.

See attach screenshot.

verified on:
[root@kvm-guest-03 templates]# rpm -qa | grep aeolus
rubygem-aeolus-image-0.1.0-3.20111003170706git8f23238.fc15.noarch
aeolus-conductor-0.4.0-0.20111004192348git2cf5ee6.fc15.noarch
aeolus-all-0.4.0-0.20111004192348git2cf5ee6.fc15.noarch
aeolus-configure-2.0.2-4.20111004160858gitaf7e59a.fc15.noarch
aeolus-conductor-doc-0.4.0-0.20111004192348git2cf5ee6.fc15.noarch
aeolus-conductor-daemons-0.4.0-0.20111004192348git2cf5ee6.fc15.noarch
rubygem-aeolus-cli-0.1.0-3.20111003133323git9451323.fc15.noarch

Comment 6 Aziza Karol 2011-10-05 07:27:48 UTC
Created attachment 526439 [details]
login count

Comment 8 errata-xmlrpc 2012-05-15 21:55:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html


Note You need to log in before you can comment on or make changes to this bug.