Bug 740685 - Login doesn't work
Login doesn't work
Status: CLOSED DUPLICATE of bug 740625
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-22 18:51 EDT by Mads Kiilerich
Modified: 2011-09-22 18:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-22 18:58:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages with gdm logging (261.22 KB, application/octet-stream)
2011-09-22 18:51 EDT, Mads Kiilerich
no flags Details

  None (edit)
Description Mads Kiilerich 2011-09-22 18:51:05 EDT
Created attachment 524511 [details]
messages with gdm logging

It is not possible to login on my test system after installing latest updates-testing with gdm-3.1.92-1.fc16.x86_64 from 
https://admin.fedoraproject.org/updates/FEDORA-2011-13111

First time I enter the password and press enter the field is cleared and nothing happens. Second time I enter the password and press enter nothing happens.

enforcing=0 makes no difference. I have fine KMS and gnome shell works without fallback - and now I see the power options in gdm as expected.
Comment 1 Charles R. Anderson 2011-09-22 18:58:51 EDT

*** This bug has been marked as a duplicate of bug 740625 ***

Note You need to log in before you can comment on or make changes to this bug.