Bug 74078 - HP DeskJet 870Cxi does not print properly
HP DeskJet 870Cxi does not print properly
Status: CLOSED DUPLICATE of bug 67578
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-15 01:56 EDT by Mike Iglesias
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-15 01:56:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Iglesias 2002-09-15 01:56:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-10 i686)

Description of problem:
I have a HP DeskJet 870Cxi printer connected to a system running RH 7.3.  Output
from Netscape and OpenOffice print as garbage.  The same printer works fine with
RH 7.1. This happened with all three of the drivers available for this printer
cdj850, gimp, and pcl3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Connect the printer to the system
2. Print something from Netscape or OpenOffice (postscript output)
3.
	

Actual Results:  Many pages of garbage characters strewn around the page. 
Nothing closely resembling the correct output.


Additional info:

I followed the instructions on the http://hpinkjet.sourceforge.net web page to
upgrade hpijs driver and tried that.  It worked better in that I got correct
output for about half the page and then the printer stopped printing.  The queue
showed "stalled".  The printing was not spaced properly though.  It was all
pushed up to the top of the page and larger blank areas between text was
squished out.
Comment 1 Tim Waugh 2002-09-16 05:51:09 EDT
I think this is a duplicate of bug #67578. 

*** This bug has been marked as a duplicate of 67578 ***

Note You need to log in before you can comment on or make changes to this bug.