Bug 740787 - [abrt] kernel: kernel BUG at mm/memory.c:1268!: TAINTEDDie
Summary: [abrt] kernel: kernel BUG at mm/memory.c:1268!: TAINTEDDie
Keywords:
Status: CLOSED DUPLICATE of bug 740602
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:177252315
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-23 10:46 UTC by David Kovalsky
Modified: 2014-03-31 23:46 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-26 16:04:29 UTC


Attachments (Terms of Use)
File: backtrace (2.74 KB, text/plain)
2011-09-23 10:46 UTC, David Kovalsky
no flags Details

Description David Kovalsky 2011-09-23 10:46:50 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 2810 bytes
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.35.14-97.fc14.x86_64
package: kernel
reason: kernel BUG at mm/memory.c:1268!
release: Fedora release 14 (Laughlin)
tainted: 161
time: 1316735373
uid: 0

How to reproduce
-----
1. This error pupped up during shutdown. I'm not sure how to trigger this, I guess it's related to the recent -97 kernel update from update-testing (?)
2. 
3.

Comment 1 David Kovalsky 2011-09-23 10:46:53 UTC
Created attachment 524578 [details]
File: backtrace

Comment 2 Josh Boyer 2011-09-23 11:36:59 UTC
Again, likely fallout from 740602

Comment 3 Dave Jones 2011-09-26 16:04:29 UTC

*** This bug has been marked as a duplicate of bug 740602 ***


Note You need to log in before you can comment on or make changes to this bug.