Bug 740812 - Can we remove the Description and Topic Added By columns from the Search Results
Summary: Can we remove the Description and Topic Added By columns from the Search Results
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: PressGang CCMS
Classification: Community
Component: Web-UI
Version: 1.x
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Matthew Casperson
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-23 13:04 UTC by sgilda
Modified: 2014-08-04 22:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-02 21:33:21 UTC


Attachments (Terms of Use)
Screen shot of result page (35.27 KB, image/jpeg)
2011-09-23 13:04 UTC, sgilda
no flags Details

Description sgilda 2011-09-23 13:04:59 UTC
Created attachment 524605 [details]
Screen shot of result page

Description of problem:
When you do a search, the Topic Search Results page contains an unreadable column that appears to be the TopicDescription and TopicAddedBy data. Since it is a narrow column, only one letter appears on each line and it is impossible to read unless you copy it and paste it into a textpad. It makes scrolling through the result list tedious because you have to scroll through pages of data (depending on the length of the TopicDescription it can be 10 pages or more) to find the each TopicID and TopicTitle.
Can we remove that column from the Topic Search Results page since it really doesn't add any value?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to the Topic Search and click the EAP 6 tab
2. Check Migrate from Enterprise Application Platform 5
3. Click on Search
4. You get pages of results and have to page through many to get to each TopicID in the result set.
  
Actual results:
See attached screen shot.

Expected results:
Approximately 10 lines (or less) per topic result row

Additional info:

Comment 1 sgilda 2011-10-06 23:38:08 UTC
One more comment: Removing the column from the display will allow more rows to show per page and be much easier to read and scroll through.

Comment 2 Misty Stanley-Jones 2012-01-05 23:49:47 UTC
Changing to new default queue.

Comment 3 Matthew Casperson 2012-02-02 21:33:21 UTC
This is an old bug.


Note You need to log in before you can comment on or make changes to this bug.