Bug 740824 - anaconda reboots the system without confirmation
Summary: anaconda reboots the system without confirmation
Keywords:
Status: CLOSED DUPLICATE of bug 739043
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-23 13:30 UTC by Richard Marko
Modified: 2016-02-01 02:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-23 14:01:41 UTC


Attachments (Terms of Use)

Description Richard Marko 2011-09-23 13:30:42 UTC
Description of problem:
When I close the installer window it reboots the machine instantly.

Version-Release number of selected component (if applicable):
anaconda-16.18-1.fc16.x86_64

How reproducible:
Always

Steps to Reproduce:
1. su -c 'anaconda'
2. close the window
  
Actual results:
System reboots

Expected results:
No reboot

Additional info:
At least the confirmation should be requested

Comment 1 Richard Marko 2011-09-23 13:33:11 UTC
Bug 739043 is similar to this

Comment 2 Martin Gracik 2011-09-23 14:01:41 UTC

*** This bug has been marked as a duplicate of bug 739043 ***


Note You need to log in before you can comment on or make changes to this bug.