Bug 740848 - [RFE] Tracker of the new Kerberos provider options
Summary: [RFE] Tracker of the new Kerberos provider options
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sssd
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: pre-dev-freeze
: ---
Assignee: SSSD Maintainers
QA Contact: Namita Soman
URL:
Whiteboard:
: 803426 (view as bug list)
Depends On:
Blocks: 756082
TreeView+ depends on / blocked
 
Reported: 2011-09-23 14:24 UTC by Jakub Hrozek
Modified: 2016-01-18 20:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-18 20:51:18 UTC


Attachments (Terms of Use)

Description Jakub Hrozek 2011-09-23 14:24:11 UTC
Description of problem:
SSSD upstream plans on adding several new options for the Kerberos provider to improve feature parity with kinit and/or improve interoperability with krb5.conf for some cases

This bugzilla tracks the upstream Trac tickets in RHEL.

Expected results:
The following upstream tickets are implemented:
https://fedorahosted.org/sssd/ticket/997
https://fedorahosted.org/sssd/ticket/998
https://fedorahosted.org/sssd/ticket/999
https://fedorahosted.org/sssd/ticket/1000
https://fedorahosted.org/sssd/ticket/1001

Comment 1 Dmitri Pal 2012-01-05 14:38:17 UTC
Upstream ticket:
https://fedorahosted.org/sssd/ticket/997

Comment 2 Dmitri Pal 2012-01-05 14:39:03 UTC
Upstream ticket:
https://fedorahosted.org/sssd/ticket/998

Comment 3 Dmitri Pal 2012-01-05 14:39:40 UTC
Upstream ticket:
https://fedorahosted.org/sssd/ticket/999

Comment 4 Dmitri Pal 2012-01-05 14:40:20 UTC
Upstream ticket:
https://fedorahosted.org/sssd/ticket/1000

Comment 5 Dmitri Pal 2012-01-05 14:40:55 UTC
Upstream ticket:
https://fedorahosted.org/sssd/ticket/1001

Comment 7 Jenny Severance 2013-03-13 18:50:29 UTC
*** Bug 803426 has been marked as a duplicate of this bug. ***

Comment 9 Jakub Hrozek 2016-01-18 20:51:18 UTC
Thank you taking your time and submitting this request for Red Hat Enterprise
Linux. Unfortunately, this bug was not given a priority and was deferred both
in the upstream project and in Red Hat Enterprise Linux.

Given that we are unable to fulfill this request in following Red Hat
Enterprise Linux releases, I am closing the Bugzilla as DEFERRED. To request
that Red Hat re-considers the decision, please re-open the Bugzilla via
appropriate support channels and provide additional business and/or technical
details about its importance to you.

Note that you can still track this request or even contribute patches in the
referred upstream Trac ticket.


Note You need to log in before you can comment on or make changes to this bug.