Bug 740881 - error install munin
Summary: error install munin
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: munin
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-23 16:06 UTC by INF[SZ]
Modified: 2011-09-23 16:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-23 16:56:25 UTC


Attachments (Terms of Use)

Description INF[SZ] 2011-09-23 16:06:37 UTC
Description of problem:
Error after command yum install munin
no packages 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum install munin
2. 
3.
  
Actual results:
Error: Package: munin-1.4.6-3.el6.noarch (epel)
           Requires: perl(RRDs)
Error: Package: perl-Log-Dispatch-2.27-1.el6.noarch (epel)
           Requires: perl(Params::Validate)
Error: Package: perl-Log-Log4perl-1.30-1.el6.noarch (epel)
           Requires: perl(RRDs)
Error: Package: perl-Log-Dispatch-FileRotate-1.19-4.el6.noarch (epel)
           Requires: perl(Params::Validate)


Expected results:

Complete!

Additional info:

Comment 1 Kevin Fenzi 2011-09-23 16:14:22 UTC
All those rpms are available in the base RHEL repos. 

What does 'yum repolist' show?

Comment 2 INF[SZ] 2011-09-23 16:58:10 UTC
OMG no "Base" repo.


Note You need to log in before you can comment on or make changes to this bug.