Bug 740935 - RFE: update libdrm to 2.4.23 in f14
Summary: RFE: update libdrm to 2.4.23 in f14
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: libdrm
Version: 14
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-23 20:11 UTC by Nicolas Chauvet (kwizart)
Modified: 2011-10-28 07:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-28 07:42:50 UTC


Attachments (Terms of Use)

Description Nicolas Chauvet (kwizart) 2011-09-23 20:11:23 UTC
Description of problem:
I would like to update libdrm to 'at least' 2.4.23 for f14

Version-Release number of selected component (if applicable):
f14

The reason behind it is that it's this version is needed by the intel backend for vaapi. It's currently not possible to use an older freedesktop version because the version that can build in F14 wouldn't support other backends such as vdpau. That works was merged later to the wrapper libva from the Splitted Desktop version fork.

We have eventually a slot to update it and rebuild packages using it.
That side will only concern third parties that been said.

So the result will be a more consistent library for the VAAPI wrapper that can use the same ABI from F14 to more modern Fedora releases.

Comment 1 Nicolas Chauvet (kwizart) 2011-10-28 07:42:50 UTC
We are nearing EOL for F-14, so such a big change comes to be harder.


Note You need to log in before you can comment on or make changes to this bug.