Bug 74103 - printer setup gets scrambled with CJK
printer setup gets scrambled with CJK
Status: CLOSED DUPLICATE of bug 85799
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2002-09-16 04:55 EDT by Nakai
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-07 04:09:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nakai 2002-09-16 04:55:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.0.1) Gecko/20020830

Description of problem:
 /usr/lib/openoffice/program/spadmin.bin gets scrambled
for CJK, so CJK users cannot read the strings and
cannot setup printers correctly.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Select OpenOffice printer setup from GNOME panel menu
2. Users cannot read.

Actual Results:  It doesn't show CJK correctly.

Expected Results:  It should show CJK correctly.

Additional info:
Comment 1 Dan Williams 2004-02-10 16:00:58 EST

*** This bug has been marked as a duplicate of 85799 ***
Comment 2 Caolan McNamara 2004-10-07 04:09:37 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.