Bug 741080 - Syntax error in /usr/share/selinux/devel/include/services/apache.if
Summary: Syntax error in /usr/share/selinux/devel/include/services/apache.if
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-25 03:29 UTC by Horst H. von Brand
Modified: 2012-02-10 08:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-10 08:53:42 UTC


Attachments (Terms of Use)

Description Horst H. von Brand 2011-09-25 03:29:38 UTC
Description of problem:
  Updating   : selinux-policy-3.10.0-33.fc17.noarch                     278/651 
/usr/share/selinux/devel/include/services/apache.if: Syntax error on line 51154 ; [type=SEMI]

Version-Release number of selected component (if applicable):
selinux-policy-3.10.0-33.fc17.noarch

How reproducible:
No idea

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
Above error message

Expected results:


Additional info:

Comment 1 Miroslav Grepl 2011-09-26 07:55:40 UTC
Fixed in selinux-policy-3.10.0-34.fc17

Comment 2 Horst H. von Brand 2011-09-28 00:11:19 UTC
I don't know how to check if this is now fixed.

Comment 3 Daniel Walsh 2011-09-28 14:57:56 UTC
sepolgen-ifgen

If it don't complain, it is fixed.


Note You need to log in before you can comment on or make changes to this bug.