Bug 741097 - /usr/share/applications/fedora-chmsee.desktop points to wrong EXEC path
Summary: /usr/share/applications/fedora-chmsee.desktop points to wrong EXEC path
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: chmsee
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Yijun Yuan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-25 10:22 UTC by Dominick Grift
Modified: 2011-09-25 16:02 UTC (History)
3 users (show)

Fixed In Version: 1.99-0.4.5.git7fb12b8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-25 16:02:36 UTC


Attachments (Terms of Use)

Description Dominick Grift 2011-09-25 10:22:17 UTC
Description of problem:
chmsee does not start on X86_64 because EXEC is set to Exec=xulrunner /usr/lib/chmsee/application.ini instead of Exec=xulrunner /usr/lib64/chmsee/application.ini in /usr/share/applications/fedora-chmsee.desktop

Version-Release number of selected component (if applicable):
chmsee-1.99-0.2.5.git7fb12b8.fc16.x86_64

How reproducible:

xulrunner /usr/lib/chmsee/application.ini

Steps to Reproduce:
1. xulrunner /usr/lib/chmsee/application.ini
2. xulrunner /usr/lib64/chmsee/application.ini
3.
  
Actual results:
Cant find xulrunner /usr/lib/chmsee/application.ini

Expected results:
go

Additional info:


Note You need to log in before you can comment on or make changes to this bug.