Bug 741112 - [abrt] mysql-workbench-5.2.34-1.fc14: Scintilla::Platform::Assert: Process /usr/bin/mysql-workbench-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] mysql-workbench-5.2.34-1.fc14: Scintilla::Platform::Assert: Process /u...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-workbench
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3680b9f92f524436eab95852995...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-25 14:44 UTC by Artur Sierpinski
Modified: 2011-10-04 16:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-04 16:58:35 UTC


Attachments (Terms of Use)
File: backtrace (38.67 KB, text/plain)
2011-09-25 14:44 UTC, Artur Sierpinski
no flags Details

Description Artur Sierpinski 2011-09-25 14:44:10 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 39600 bytes
cmdline: /usr/bin/mysql-workbench-bin
component: mysql-workbench
Attached file: coredump, 61927424 bytes
crash_function: Scintilla::Platform::Assert
executable: /usr/bin/mysql-workbench-bin
kernel: 2.6.35.14-96.fc14.i686.PAE
package: mysql-workbench-5.2.34-1.fc14
rating: 4
reason: Process /usr/bin/mysql-workbench-bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1316961732
uid: 500

How to reproduce
-----
1.mysqld running
2.mysql-workbench-bin started
3.connected with mysqld
4. when trying to edit anything in mysqld crushed

Comment 1 Artur Sierpinski 2011-09-25 14:44:20 UTC
Created attachment 524787 [details]
File: backtrace

Comment 2 Remi Collet 2011-10-04 16:58:35 UTC
Not able to reproduce.

As version 5.2.35 is now available, I close this.


Note You need to log in before you can comment on or make changes to this bug.