Bug 74113 - upgrade doesnt works
Summary: upgrade doesnt works
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-16 11:40 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-16 18:20:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-09-16 11:40:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
When I try to upgrade a system anaconda crashes when reading package
information. I had a similar problem with Redhat 6.x series.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to upgrade a system (even the same beta)
2.
3.
	

Additional info:

Comment 1 Michael Fulbright 2002-09-16 17:17:34 UTC
Could you give more information about the type of crash you experienced?

Comment 2 Need Real Name 2002-09-16 18:20:29 UTC
I dont remember exactly the error message. I seems not to be something critical
because anaconda finishes "normally".

Comment 3 Michael Fulbright 2002-09-20 21:30:24 UTC
If you experience this issue again please reopen this report with any additional
information you may have.


Note You need to log in before you can comment on or make changes to this bug.