Bug 741148 - at-spi-registry segfault at 18 error 4 in libgconf-2.so.4.1.5
Summary: at-spi-registry segfault at 18 error 4 in libgconf-2.so.4.1.5
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: at-spi
Version: 16
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 01:52 UTC by David Highley
Modified: 2011-10-10 03:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-10 03:39:29 UTC


Attachments (Terms of Use)

Description David Highley 2011-09-26 01:52:57 UTC
Description of problem:
Seeing the above segfault errors, maybe why no one but root can login to system through Gnome 3 shell login.

Version-Release number of selected component (if applicable):
at-spi-1.32.0-5.fc16.x86_64

How reproducible:
Not sure, but if it is the reason why no one but root can login it would be everytime a login is attempted.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Sep 24 13:09:25 redwood kernel: [  141.443769] at-spi-registry[1442]: segfault at 18 ip 00007f560e55a951 sp 00007ffffdab8d30 error 4 in libgconf-2.so.4.1.5[7f560e541000+2f000]

Expected results:


Additional info:
Sep 24 13:09:24 redwood gdm-simple-slave[1343]: DEBUG(+): GdmSlave: Got timed login details: 0  0
Sep 24 13:09:25 redwood kernel: [  141.443769] at-spi-registry[1442]: segfault at 18 ip 00007f560e55a951 sp 00007ffffdab8d30 error 4 in libgconf-2.so.4.1.5[7f560e541000+2f000]
Sep 24 13:09:25 redwood abrt[1448]: abrt daemon is not running. If it crashed, /proc/sys/kernel/core_pattern contains a stale value, consider resetting it to 'core'
Sep 24 13:09:25 redwood gnome-session[1436]: WARNING: Application 'at-spi-registryd-wrapper.desktop' killed by signal

Comment 1 David Highley 2011-10-10 03:39:29 UTC
Looks like this is fixed with libgconf-2.so.4.1.5 and at-spi2-core.


Note You need to log in before you can comment on or make changes to this bug.