Bug 741279 - missing samples?
Summary: missing samples?
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: lmms
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Thomas Moschny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1594879 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 13:31 UTC by birger
Modified: 2018-06-29 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-27 16:37:11 UTC


Attachments (Terms of Use)

Description birger 2011-09-26 13:31:43 UTC
Description of problem:
both the tutorial and the downloadable demo tracks seem to expect samples (.ogg files) that are not present in the Fedora package.

One particular would be samples/drums/bassdrum_acoustic01.ogg.

Is there a reason these are not present in any package?


Version-Release number of selected component (if applicable):
0.4.11-1.fc15

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Thomas Moschny 2011-09-27 16:37:11 UTC
Some data files are removed from the package because of their unclear license. See /usr/share/doc/lmms-0.4.11/README.fedora.

As far as I know, upstream is aware of the problem and working on it.

Comment 2 Thomas Moschny 2018-06-29 22:49:38 UTC
*** Bug 1594879 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.