Bug 741294 - No microphone icon appears when running sound recorder.
Summary: No microphone icon appears when running sound recorder.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-media
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: 6.3
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 14:17 UTC by Vitezslav Humpa
Modified: 2017-12-06 11:54 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 11:54:34 UTC


Attachments (Terms of Use)

Description Vitezslav Humpa 2011-09-26 14:17:52 UTC
Description of problem:
When running gnome-sound-recorder a microphone(input) volume icon should appear in addition to the speaker volume icon in the notification area. Yet it doesn't

Tested on RHEL6.2 pre-beta (RHEL6.2-20110926.n.0)

Version-Release number of selected component (if applicable):
gnome-media-apps-2.29.91-6.el6.x86_64 (for sound recorder)

How reproducible:
Always

Steps to Reproduce:
1. run 'gnome-sound-recorder'
2.
3.
  
Actual results:
No icon appears

Expected results:
Icon appears

Additional info:

Comment 2 Suzanne Yeghiayan 2012-02-14 23:16:39 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Jan Kurik 2017-12-06 11:54:34 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.