Bug 74131 - Upgrading from 7.3 leaves droplets behind
Summary: Upgrading from 7.3 leaves droplets behind
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: httpd   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-16 18:46 UTC by Chris Ricker
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-25 16:45:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-09-16 18:46:23 UTC
Upgrading a system which was running 7.3 leaves two copies of the apache
documentation around.

/var/www/manual is owned by httpd-manual-2.0.40-8
/var/www/html/manual (the old copy from 7.3) is not owned by any package

/var/www/html/manual contains (partial?) old copies of the ssl and PHP docs:

[kaboom@hanuman manual]$ ls -l . images mod
.:
total 8
drwxr-xr-x    2 root     root         4096 Sep 14 20:32 images
drwxr-xr-x    4 root     root         4096 Sep 14 20:32 mod

images:
total 20
-rw-r--r--    1 root     root         1806 Aug 20  1998 apache_pb.gif
-rw-r--r--    1 root     root         7108 Oct 21  1999 feather.jpg
-rw-r--r--    1 root     root         2007 Aug 20  1998 mod_ssl_sb.gif
-rw-r--r--    1 root     root         2063 Mar  4  1999 openssl_ics.gif

mod:
total 116
-rw-r--r--    1 root     root         4123 Aug 27  1999 mod_define.html
-rw-r--r--    1 root     root         5454 Oct 10  2000 mod_dll.html
drwxr-xr-x    2 root     root        94208 Sep 14 23:18 mod_php4
drwxr-xr-x    2 root     root         4096 Sep 14 20:32 mod_ssl
[kaboom@hanuman manual]$

Comment 1 Joe Orton 2005-01-25 16:45:34 UTC
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.

c) report the bug to the Fedora Legacy project who may wish to
continue maintenance of this package.



Note You need to log in before you can comment on or make changes to this bug.