Bug 741320 - strange behaviour of installation dvd/ packagekit
Summary: strange behaviour of installation dvd/ packagekit
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: PackageKit
Version: 6.1
Hardware: i386
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Richard Hughes
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 15:10 UTC by kksheth
Modified: 2017-12-06 10:30 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 10:30:34 UTC


Attachments (Terms of Use)

Description kksheth 2011-09-26 15:10:19 UTC
Description of problem:i have installed fedora15 32 bit. 
recently i put redhat 6.1 dvd in dvd-drive.

instantly, package-updater opened and showed some 31 packages for update.

this is strange for me as i have disabled updater. then i observed that all packages are meant for redhat 6.1.

i also observed that simply act of putting dvd in drive created a repo for redhat.

output of some commands are as below (i think this is a bug for redhat and therefore reporting it here. i do not know where-else to report it)
[kksheth@localhost ~]$ cd /etc/yum.repos.d
[kksheth@localhost yum.repos.d]$ ls -l
total 72
-rw-r--r--. 1 root root 179 Jul 26 2007 adobe-linux-i386.repo
-rw-r--r--. 1 root root 155 Sep 5 13:23 dropbox.repo
-rw-r--r--. 1 root root 1144 Jun 24 19:57 fedora.repo
-rw-r--r--. 1 root root 1105 Jun 24 19:57 fedora-updates.repo
-rw-r--r--. 1 root root 1163 Jun 24 19:57 fedora-updates-testing.repo
-rw-rw-r--. 1 root root 111 Sep 5 13:27 google-earth.repo
-rw-rw-r--. 1 root root 664 Sep 5 12:32 _local.repo
-rw-rw-r--. 1 root root 125 Sep 26 17:29 packagekit-media.repo
-rw-r--r--. 1 root root 1301 May 28 13:00 rpmfusion-free-rawhide.repo
-rw-r--r--. 1 root root 1202 May 28 13:00 rpmfusion-free.repo
-rw-r--r--. 1 root root 1200 May 28 13:00 rpmfusion-free-updates.repo
-rw-r--r--. 1 root root 1260 May 17 2009 rpmfusion-free-updates-testing.repo
-rw-r--r--. 1 root root 1355 May 28 13:01 rpmfusion-nonfree-rawhide.repo
-rw-r--r--. 1 root root 1247 May 28 13:01 rpmfusion-nonfree.repo
-rw-r--r--. 1 root root 1245 May 28 13:01 rpmfusion-nonfree-updates.repo
-rw-r--r--. 1 root root 1305 May 17 2009 rpmfusion-nonfree-updates-testing.repo
-rw-rw-r--. 1 root root 117 Sep 5 13:03 skype.repo
-rw-rw-r--. 1 root root 238 Jun 3 2010 virtualbox.repo
[kksheth@localhost yum.repos.d]$ nl packagekit-media.repo

1 [InstallMedia]
2 name=Red Hat Enterprise Linux 6.1
3 mediaid=1305068199.328169
4 metadata_expire=-1
5 gpgcheck=0
6 cost=500
7 enabled=0
[kksheth@localhost yum.repos.d]$ 

Version-Release number of selected component (if applicable):


How reproducible: put a redhat dvd in a fedora system


Steps to Reproduce:
1. get redhat dvd
2. start fedora system
3. put redhat dvd in dvd drive
  
Actual results: opening of packagekit/creation of repo


Expected results: nothing


Additional info: i tried in two different system, same result

Comment 2 RHEL Product and Program Management 2011-09-26 15:38:58 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Jan Kurik 2017-12-06 10:30:34 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.