Bug 741526 - [New Plan]Incorrect window pops up by clicking "Add Product" label when create new plan
[New Plan]Incorrect window pops up by clicking "Add Product" label when creat...
Status: CLOSED DEFERRED
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.6
Unspecified Linux
medium Severity medium
: ---
: ---
Assigned To: Yuguang Wang
tools-bugs
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-27 03:47 EDT by Guoping Feng
Modified: 2011-12-26 01:33 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-26 01:33:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
New Plan_Add Product (125.85 KB, image/png)
2011-09-27 03:47 EDT, Guoping Feng
no flags Details

  None (edit)
Description Guoping Feng 2011-09-27 03:47:12 EDT
Created attachment 525045 [details]
New Plan_Add Product

Description of problem:
In the create new test plan page, when clicking the "Add Product" label, the window poping up contain no expected information.

Version-Release number of selected component (if applicable):
3.6.0-1 on englab

How reproducible:
100%

Steps to Reproduce:
1.Click the "PLANNING" menu.
2.Click the "New Plan" submenu.
3.Click the "Add Product" label.
  
Actual results:
A window pops up containing nothing. Please refer to the attachment.

Expected results:
A small window "Add Product" will come out containing classification and product info.

Additional info:
Comment 1 Xin Gao 2011-10-08 03:02:23 EDT
To dli,
Maybe this problem is caused by users who haven't enough permission, right?
And maybe TCMS should turn out warning when user do operations and haven't those operations permission.
Comment 2 Danqing Li 2011-12-26 01:33:07 EST
Deferred to 4.0

Note You need to log in before you can comment on or make changes to this bug.