Bug 74158 - (DRM RADEON)System hangs while AGP is running at 4X
(DRM RADEON)System hangs while AGP is running at 4X
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
All Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-16 21:38 EDT by louisgtwo
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-27 07:37:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2002-09-16 21:38:07 EDT
On a P4 i850 box running a Radeon 7500, which both are capable of AGP 4X. On
first boot am able to login but on logout X hangs. I am able to run at 2X with
no problem.

In my XF86Config under Section "Device" I have:

Identifier    "ATI Radeon 7500"
Driver        "radeon"
VendorName    "ATI Radeon 7500"
BoardName     "ATI Radeon 7500"
Option        "AGPMode" "4"
#BusID
Comment 1 Alan Cox 2003-06-05 15:14:35 EDT
You must also have AGP 4x mode set in the BIOS.

Did you (I realise this bug got lost for a long time) but it would be nice to
know if it is still a problem and fix it
Comment 2 Dave Jones 2003-08-21 11:50:24 EDT
Does this still happen with a more recent kernel / X ?
Does RHL9 fare any better ?
Comment 3 louisgtwo 2003-08-21 15:13:47 EDT
This seems to be fixed in RH9. I've been using AGP 4X for some time and have not
encountered this problem.
Comment 4 Alan Cox 2003-08-27 07:37:56 EDT
Good to hear that. I'll close this then

Note You need to log in before you can comment on or make changes to this bug.