Bug 74177 - Cannot change background with some jpg..
Cannot change background with some jpg..
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-17 09:30 EDT by Dams
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-17 09:30:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dams 2002-09-17 09:30:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I cannot put this picture as background using the control-center :
http://www.digitalblasphemy.com/graphics/freeg/whitemagic.jpg


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. galeon &
2. enter http://www.digitalblasphemy.com/graphics/freeg/whitemagic.jpg
3. drag the pic and drop it on the nautilus desktop.
4. Right click on the desktop -> Change Desktop Background
5. Drag & Drop the pic in the "Background Preferences"
	

Actual Results:  A popup appears, saying : 

I don't know how to open the file '/net/home/dnade/.gnome-desktop/whitemagic.jpg'.
Perhaps it's a kind of picture that is not yet supported.

Please select a different picture instead.

Additional info:

I tried enter the path to the file in the file selector instead of the drag&drop
: same result.
Comment 1 Havoc Pennington 2002-09-25 15:06:04 EDT
When you drag a file to the desktop, you get a link, not a copy.
Look at the file in a text editor.

To get the file itself you have to right-click the image and "Save image as..."
in mozilla, galeon probably has something similar.

Not a bug per se, maybe a usability issue - if you have better ideas for how it
should work, suggest filing a nautilus bug on http://bugzilla.gnome.org as most 
UI decisions need to be made on the gnome.org level.

Note You need to log in before you can comment on or make changes to this bug.