Bug 74179 - The Problem of Multiple Pointing Devices on Laptop
The Problem of Multiple Pointing Devices on Laptop
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-17 10:09 EDT by Yuguang Xiong
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuguang Xiong 2002-09-17 10:09:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Both the mouseconfig-4.25-1 and XFree86-4.2.0-8 in RedHat7.3 don't allow 
multiple pointing input devices to work simultaneously, which is a very common 
situation in using laptop. For example, my Dell Inspiron 8100 has both built-
in touchpad and glidepoint devuces and I often plug in an USB mouse when I use 
the laptop. But mouseconfig can only configure and use ONE device. However, I 
can use all three devices at the same time on Windows smoothly. I checked 
relavent documents, and found out that gpm can support general mouse and 
touchpad simultaneously and XFree86 can also support glidepoint mouse. So the 
solution is possible.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just try standard mouseconfig and XFree86 configuration, you will find the 
problem.
2.
3.
	

Additional info:
Comment 1 Brent Fox 2002-10-10 14:15:34 EDT
I have just completed a text mode interface for redhat-config-mouse, which means
that mouseconfig will be deprecated in the next release of Red Hat Linux.  

Therefore, I will not be putting any development time towards fixing mouseconfig
bugs, so I'm closing this as 'wontfix'.
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.