Bug 741851 - [abrt] notification-daemon-0.5.0-1.fc14: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.fc14: Process /usr/libexec/notification-da...
Status: CLOSED DUPLICATE of bug 659784
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-09-28 02:56 EDT by ddmaco
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-03-21 13:51:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (14.40 KB, text/plain)
2011-09-28 02:56 EDT, ddmaco
no flags Details

  None (edit)
Description ddmaco 2011-09-28 02:56:45 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 14745 bytes
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
Attached file: coredump, 12226560 bytes
crash_function: IA__gdk_x11_screen_get_screen_number
executable: /usr/libexec/notification-daemon
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1317178972
uid: 500

How to reproduce
1.trying to open google chrome after an update
Comment 1 ddmaco 2011-09-28 02:56:48 EDT
Created attachment 525277 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 13:51:22 EDT
Backtrace analysis found this bug to be similar to bug #659784, closing as duplicate.

Bugs which were found to be similar to this bug: bug #638782, bug #645836, bug #648264, bug #659784

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 659784 ***

Note You need to log in before you can comment on or make changes to this bug.