Bug 74190 - Packages screen lies
Packages screen lies
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-17 12:30 EDT by Leonid Mamtchenkov
Modified: 2007-04-18 12:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 13:02:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (79.09 KB, image/png)
2002-09-17 12:40 EDT, Leonid Mamtchenkov
no flags Details

  None (edit)
Description Leonid Mamtchenkov 2002-09-17 12:30:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
The "Packages" screen displays incorrect information (sometimes).  It correctly
showed the installed version of my kernel,  and said that new version is
*-2.2.19-6.2.7, but when I started the update, up2date agent downloaded and
installed version *-2.2.19-6.2.16.  I think, what it actually meant was that
kernel packages of version 2.2.19-6.2.7 fix all errata.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Select Packages link for machine which requires updates.
2.
3.
	

Actual Results:  Dowloads and installs kernel packages of version 2.2.19-6.2.16

Expected Results:  Download and install kernel packages of version 2.2.19-6.2.7,
since it was promised on the site.

Additional info:

I think that it is either webpage displaying incorrect information, or language
is not clear.  I will also attach a screenshot to this bug.
Comment 1 Leonid Mamtchenkov 2002-09-17 12:40:24 EDT
Created attachment 76406 [details]
Screenshot
Comment 2 Josef Komenda 2002-10-24 14:04:26 EDT
Over to Bretm to investigate.
Comment 3 Josef Komenda 2003-08-28 13:02:25 EDT
Old and crufty, closing. 

Note You need to log in before you can comment on or make changes to this bug.