Bug 742088 - publican build error
publican build error
Status: CLOSED NOTABUG
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.7
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-28 21:09 EDT by Takuro Nagamoto
Modified: 2011-09-28 23:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-28 23:12:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ruediger Landmann 2011-09-28 23:12:39 EDT
This is not a bug, but a problem with this particular document.

The publican.cfg file is not configured correctly for an article, so Publican assumes that the document is a <book> and looks for a Book_Info.xml file.

If you add the line:

type: Article

to the publican.cfg file, the document builds fine, as expected.

Cheers
Rudi
Comment 2 Takuro Nagamoto 2011-09-28 23:36:08 EDT
Thank you Rudi, it was successful.
Takuro

Note You need to log in before you can comment on or make changes to this bug.