Bug 74245 - Assertion failure in ext3
Assertion failure in ext3
Status: CLOSED DUPLICATE of bug 66247
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-09-18 12:12 EDT by Paul Hansen
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-18 12:12:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul Hansen 2002-09-18 12:12:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
This occurred while running a build on a Compaq Proliant ML530, using the 
standard RedHat 7.3 smp kernel(2.4.18-3smp).  All file systems on the machine
were configured as ext3 during the upgrade from RedHat 7.1.  Otherwise, defaults
were chosen for the upgrade.

The message that appeared was:
Assertion failure in journal_commit_transaction() at commit:535

and the kernel panic'd.

I have the contents of /var/log/messages for the panic but 
this form doesn't seem to want to let me cut and paste it in.
If you want it, email me at phansen@netezza.com

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.Run a build of a medium sized body of code

Additional info:
Comment 1 Stephen Tweedie 2002-09-18 13:08:47 EDT

*** This bug has been marked as a duplicate of 66247 ***

Note You need to log in before you can comment on or make changes to this bug.