Bug 742843 - No list of commands
No list of commands
Status: CLOSED DUPLICATE of bug 738510
Product: Zanata
Classification: Community
Component: Component-PythonClient (Show other bugs)
1.3
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-03 00:48 EDT by Joshua Wulf
Modified: 2014-10-19 18:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-13 22:32:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2011-10-03 00:48:15 EDT
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.163 Safari/535.1

The Zanata client doesn't tell you what commands it supports

Reproducible: Always

Steps to Reproduce:
1. Run zanata --help
2.
3.
Actual Results:  
usage: zanata [PROGRAM_OPTIONS] COMMAND [OPTIONS] ARGS

Try zanata COMMAND --help' for help on a specific command.

Expected Results:  
usage: zanata [PROGRAM_OPTIONS] COMMAND [OPTIONS] ARGS

Try zanata COMMAND --help' for help on a specific command.
The following commands are available:
<list of commands>
Comment 1 James Ni 2011-10-13 22:32:17 EDT
Hi Joshua

I have modified the source code to list the commands when running 'zanata --help'

*** This bug has been marked as a duplicate of bug 738510 ***

Note You need to log in before you can comment on or make changes to this bug.