Bug 74292 - kde-kfind.desktop in wrong location
kde-kfind.desktop in wrong location
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-19 14:52 EDT by Gene Czarcinski
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-30 11:02:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-09-19 14:52:46 EDT
Description of Problem:
After installing 8.0, I found the file kde-kfind.desktop under
/usr/share/applnk-redhat/ rather than one of the subdirectories such as
/usr/share/applnk-redhat/Applications/

Doing rpm -qf /usr/share/applnk-redhat/kde-kfind.desktop says it is not owned by
any package.
Comment 1 Ngo Than 2002-10-11 14:22:54 EDT
no, it's not a bug.  kde-kfind.desktop belongs to Core Catagorie and it should
be in /usr/share/applnk-redhat/.

Infos: 
in 8.0 we use vfolder, it means all desktop files are installed in
/usr/share/applications/.

all desktop files in /usr/share/applnk-redhat/ are just symlinks.

Note You need to log in before you can comment on or make changes to this bug.