Bug 743575 - [abrt] vino-2.32.2-1.fc14: Process /usr/libexec/vino-server was killed by signal 6 (SIGABRT)
Summary: [abrt] vino-2.32.2-1.fc14: Process /usr/libexec/vino-server was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 666491
Alias: None
Product: Fedora
Classification: Fedora
Component: vino
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7df8893f6abcc54eef40990689c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-10-05 12:19 UTC by Keith Grefski
Modified: 2014-06-18 09:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 16:11:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (17.56 KB, text/plain)
2011-10-05 12:19 UTC, Keith Grefski
no flags Details

Description Keith Grefski 2011-10-05 12:19:11 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 17984 bytes
cmdline: /usr/libexec/vino-server
component: vino
Attached file: coredump, 10805248 bytes
crash_function: dbus_g_connection_register_g_object
executable: /usr/libexec/vino-server
kernel: 2.6.35.14-96.fc14.x86_64
package: vino-2.32.2-1.fc14
rating: 4
reason: Process /usr/libexec/vino-server was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1317816862
uid: 500

How to reproduce
-----
1.Navigate to Remote Desktop under system preferences
2.Check  Allow others to view your desktop
3.

Comment 1 Keith Grefski 2011-10-05 12:19:16 UTC
Created attachment 526480 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 16:11:24 UTC
Backtrace analysis found this bug to be similar to bug #666491, closing as duplicate.

Bugs which were found to be similar to this bug: bug #653173, bug #666491

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666491 ***


Note You need to log in before you can comment on or make changes to this bug.