Bug 743578 - difficult upgrade from F15 to F16beta
difficult upgrade from F15 to F16beta
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-05 08:32 EDT by Joakim Verona
Modified: 2011-10-05 08:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-05 08:53:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joakim Verona 2011-10-05 08:32:01 EDT
Description of problem:

I had a bad experience upgrading to fedora 16 beta from fedora 15. Because the system now is in a bad state I cant easily debug, therefore this report is lacking in quality.

- I upgraded using preupgrade. this was smooth.

- after reboot the new gnome gdm screen showed up. Surprisingly I had difficulty logging in. Entering the pwd did nothing. After clicking around in the gdm screen I was finaly able to login. Subseequent logins had the same issue.

- after finaly logging in, the gnome shell did not start properly. The window  manager or whatever didnt start so there were no window borders. I couldnt start new programs or anything. weird.

- after telinit 3 and loging in as my user at the prompt, I could startx from the prompt, thus bypassing gdm.

- now gnome runs in "safe" mode.

- 3d acceleration looks ok with glxgears and glxinfo

- pulseaudio doesnt work

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2011-10-05 08:53:37 EDT
(In reply to comment #0)
> - I upgraded using preupgrade. this was smooth.

So why did you open the bug against preuprade...

You need to file specific bugs against the other components, I can't debug all the issues on this bug. Sorry.

Note You need to log in before you can comment on or make changes to this bug.