Bug 74362 - 404 error on http://www.redhat.com/about/community/development.html page
404 error on http://www.redhat.com/about/community/development.html page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Web Builder Traffic
Web Development
http://sources.redhat.com/autoconf/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-21 15:02 EDT by petrosyan
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-10 17:25:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2002-09-21 15:02:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
http://www.redhat.com/about/community/development.html page has a broken link on it.

How reproducible:
Always

Steps to Reproduce:
1. go to http://www.redhat.com/about/community/development.html
2. click on "autoconf" (http://sources.redhat.com/autoconf/)
get a 
Not Found
The requested URL /autoconf/ was not found on this server.
Comment 1 Tom Lancaster 2002-11-12 18:58:01 EST
Broken link.
Comment 2 Lisa Palma 2002-11-13 14:19:48 EST
autoconf information does not exist at sources.redhat.com

removed link from http://www.redhat.com/about/community/development.html
Comment 3 petrosyan 2002-11-13 16:48:47 EST
you could also link to its GNU homepage:
http://www.gnu.org/software/autoconf/
Comment 4 Lisa Palma 2002-11-13 20:20:08 EST
A link to http://www.gnu.org/software/autoconf/ has been added.
Comment 5 petrosyan 2003-03-10 17:25:02 EST
closing this link since it is no longer relevant
http://www.redhat.com/about/community/development.html
has been moved to 
http://www.redhat.com/about/mission/leadership/hosting/index/

the autoconf typo reappeared on the new webpage.

bug # 85269
Comment 6 Lisa Palma 2003-03-17 15:35:29 EST
Changed url on new page to http://www.gnu.org/software/autoconf/

Note You need to log in before you can comment on or make changes to this bug.