Bug 74386 - install hangs when trying to do a fresh 7.3 install on a free partition
install hangs when trying to do a fresh 7.3 install on a free partition
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-22 22:08 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (68.76 KB, text/plain)
2002-09-23 22:22 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-09-22 22:08:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
i am trying to install redhat 7.3 in a partition on my 2nd harddrive (hdb).  i 
want to boot to it via a floppy.  the previous linux distro that was on this 
partition (suse 7.1) installed flawlessly.  however, i have decided to give 
redhat a try and chose to install over (ie wipeout) the competing distro.

during installation, the install failed and had me save the info to a floppy 
which i will be attaching to this post.

i wanted to install redhat due to its reputation, however, if the install is 
indicative of the overall quality of redhat, i might be tempted to go back to 
my previous distro.  doing a custom install, takes a long time to select 800+ 
packages.  at least w/suse, i had the opportunity to save out my selections 
which allowed me to pick up where i left off in case i ran out of time or if 
something went wrong.  it also recognized my desire to install on hdb and 
allowed me to set up a boot floppy which redhat, at this point, hasn't allowed 
me to do.

since i am very new to linux, i would appreciate help in simple terms.

thank you for taking the time to read this, i look forward to your response.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. choose to install on a linux partition on drive hdb (overwrite the existing 
linux software.
2. choose custom install and select individual packages (i had 870+ selected).
3. choose not to set up a bootable area (ie deselect grub and do not select 
lilo.  since there was no option to select booting from a floppy, i was going 
to create the boot floppy later).
	

Actual Results:  during the install, the program quit and listed an error 
message.  i chose to dump the message to a floppy and will include it as an 
attachment.

Expected Results:  the install should have proceeded until i had to change 
cd's.  it should've then asked me to remove cd #1 and insert either cd #2 or #3.

Additional info: i will send an attachment.
Comment 1 Michael Fulbright 2002-09-23 16:42:05 EDT
Could you please attach the error dump you created?
Comment 2 Need Real Name 2002-09-23 22:22:56 EDT
Created attachment 915126 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 3 Need Real Name 2002-10-01 22:40:10 EDT
ok, i've made some progress.  i was able to possibly copy the cd's to my 
harddrive.  unfortunately, since i haven't been able to install linux, the cd 
content is on a fat partition under windows.

i also managed to copy the boot.img file to a floppy using rawritewin and it 
boots fine.

my problem at this point is when i try to list the directory that the redhat 
files are in, the install doesn't seem to recognize the disk's format.  it does 
recognize the drive, 'cause it lists all my partitions for my 2 HDD's.

the redhat files are in my c:\redhat directory, but when i enter that at the 
install dialog, an error message reports that it can't find the files.  i've 
tried all combinations for that directory using both "\" and "/".  sometimes 
the install program states that /tmp/hdimage/X (where "X" = the various 
combinations of "c:\Redhat" that i've typed in) can't be found.

i've typed in:
\C:\Redhat
C:\Redhat (also used /)
\Redhat (also used /)
Redhat
windows\C\Redhat (also used /)
\windows\C\Redhat (also used /)

etc.....

i've also tried looking for sometype of commandline to try mounting the windows 
partition, but couldn't find one.

do you have any suggestions?  i'd like to try redhat.

thank you for taking the time to read this,
j
Comment 4 Michael Fulbright 2002-10-24 13:59:57 EDT
I'm not sure I understand what you're trying - if you want to install from your
HD you need to have the ISO images for disc 1, 2, and 3 in a directory. You
cannot simply copy the files of the CDs, you need the ISO images.
Comment 5 Michael Fulbright 2002-12-02 11:11:57 EST
Closing due to inactivity, please reopen if you have additional information to add.
Comment 6 Red Hat Bugzilla 2006-02-21 13:49:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.