Bug 74403 - fax2tiff crash under RH7.3
fax2tiff crash under RH7.3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mgetty (Show other bugs)
7.3
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-23 13:52 EDT by Guenter Glanzer
Modified: 2007-03-26 23:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-03 17:18:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guenter Glanzer 2002-09-23 13:52:23 EDT
Description of Problem:
fax2tiff (out of package) crash with COREDUMP

Version-Release 
number of selected component (if applicable):


How Reproducible:
Always !!

Steps 
to Reproduce:
1. open a shell
2. type fax2tiff

Actual Results:
CORE DUMP !!!!!
Comment 1 Guenter Glanzer 2002-09-24 07:32:15 EDT
upps, see this message:
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=64708
Comment 2 Guenter Glanzer 2002-09-28 02:27:42 EDT
The rawhide solution will work for fax from german or austria. But i have some problems with fax 
coming from greece ?????
The program will crash with a segmentation fault :-((((
please help 
me asap.

I'm using libtiff-3.5.7-7.i386.rpm and libtiff-devel-3.5.7-7.i386.rpm from 
rawhide.
Comment 3 Guenter Glanzer 2003-02-23 15:55:34 EST
What's on?
Comment 4 Jason Vas Dias 2005-06-03 17:18:31 EDT
Just clearing out old bugs here. This one definitely seems to be 
fixed in all current mgetty versions.

Note You need to log in before you can comment on or make changes to this bug.