Bug 74406 - fax2tiff simply segfaults
fax2tiff simply segfaults
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: libtiff (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-23 14:34 EDT by Bernd Bartmann
Modified: 2015-03-04 20:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-05 11:17:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-09-23 14:34:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
The fax2tiff tool from the libtiff RPM simply segfaults and does nothing. There
is no such problem under Red Hat 7.2.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run fax2tiff
2.
3.
	

Additional info:
Comment 1 Phil Knirsch 2002-10-04 11:02:00 EDT
Could you give the version in Red Hat Linux 8.0 a try? I've just tested it and
it works nicely on my 8.0 machines.

Read ya, Phil
Comment 2 Bernd Bartmann 2002-10-05 11:17:13 EDT
Confirmed. fax2tiff in Red Hat 8.0 works for me too. Nonetheless, any chance for
an Red Hat 7.3 errata?
Comment 3 Phil Knirsch 2002-10-05 13:10:33 EDT
Sorry to dissapoint you, but it's not very likely that we do an errata for this,
especially as the 8.0 version works.

Read ya, Phil
Comment 4 Bernd Bartmann 2002-10-05 13:22:21 EDT
So Can I just install the libtiff from Red Hat 8.0 on my Red Hat 7.3? Or are
there any problems to expect?

Note You need to log in before you can comment on or make changes to this bug.