Bug 74425 - kdevelop crashes when closing lots of files
kdevelop crashes when closing lots of files
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdevelop (Show other bugs)
8.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-23 22:52 EDT by Daniel
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-26 10:34:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel 2002-09-23 22:52:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
Kdevelop crashes when closing lots of open files in tabbed view

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start KDevelop and set it to 'tabbed' mode
2.Open a project with many source files
3.Double-click on each source file to open it (15+ files)
4.Click on the 'close' icon for each file to close it.

	

Actual Results:  KDevelop will crash before you close all the documents. You may
lose data.

Expected Results:  The files should have just closed.

Additional info:
Comment 1 Ngo Than 2003-01-26 10:34:48 EST
It seems to be fixed in 2.1.5-1. i cannot reproduce it in this release. You will
find it in next rawhide release.

Note You need to log in before you can comment on or make changes to this bug.