Bug 74430 - Install Error (anaconda:89) Gnome-Canvas-CRITICAL
Install Error (anaconda:89) Gnome-Canvas-CRITICAL
Status: CLOSED DUPLICATE of bug 74431
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 04:48 EDT by -M
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-27 12:56:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description -M 2002-09-24 04:48:13 EDT
Description of problem:
Install Exited Abnormally. CD PASSES Mediacheck.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Actual Results:  (anaconda:89):Gnome-Canvas-CRITICAL**:file gnome-canvas-path-
def.c:line 1142 (gnome-canvas-path-def-any-closed):assertion 'path !=NULL' 
failed

Install Exited Abnormally appears then
machine enters halt

Expected Results:  Successful Installation

Additional info:

Chosing not install gnome seems to have worked around the problem. I wanted to 
submit this to the Null section but did not see it in the list. So here it is 
under 7.3.
Comment 1 -M 2002-09-24 23:46:58 EDT
Moved to 74431. Thanks
Comment 2 Michael Fulbright 2002-09-27 15:19:49 EDT

*** This bug has been marked as a duplicate of 74431 ***

Note You need to log in before you can comment on or make changes to this bug.