Bug 74433 - KDE desktop and konsole errors
KDE desktop and konsole errors
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
null
i586 Linux
high Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 05:18 EDT by -M
Modified: 2013-07-08 08:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 03:39:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ScreenShot One (15.83 KB, image/png)
2002-09-24 05:40 EDT, Need Real Name
no flags Details
ScreenShot Two (8.46 KB, image/png)
2002-09-24 05:41 EDT, Need Real Name
no flags Details

  None (edit)
Description -M 2002-09-24 05:18:39 EDT
Description of Problem:
Shell-Konsole: X button does not close window also after minimizing and
maximizing window contents do not re-appear.

Three icons on the desktop are missing and report that the serives can not be
found when cliked on.

'Office/redhat-word-processor.desktop'.
'Office/redhat-presentations.desktop'.
'Office/redhat-spreadsheet.desktop'.

Open Office was not chosen for the install if that is what these goto.


Actual Results:
Slight mess


Expected Results:
Pretty stuff


Additional Information:
Screenshot Attached
Comment 1 -M 2002-09-24 05:39:20 EDT
Well konsole seems to be hard to reproduce now as KDE crash after that post and
came up with a new background and is now working better.
Comment 2 -M 2002-09-24 05:40:34 EDT
Created attachment 77004 [details]
ScreenShot One
Comment 3 -M 2002-09-24 05:41:04 EDT
Created attachment 77005 [details]
ScreenShot Two
Comment 4 -M 2002-09-24 05:42:09 EDT
X button works to close konsole now also.
Comment 5 -M 2002-10-01 03:39:27 EDT
Moving on to 8.0 release.
Comment 6 Ngo Than 2002-10-01 04:53:04 EDT
it's fixed in 8.0 release.

Note You need to log in before you can comment on or make changes to this bug.