Bug 74435 - Update Attempt Failed
Update Attempt Failed
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 74432 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 05:49 EDT by -M
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 03:41:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump File (87.83 KB, text/plain)
2002-09-24 05:50 EDT, Need Real Name
no flags Details

  None (edit)
Description -M 2002-09-24 05:49:01 EDT
Description of Problem:
Thought I would try to update just KDE since the base did not install update
crashed.

How Reproducible:

Attempt update on null install with missing KDEbase and select only the kde group.


Actual Results:
Crashed


Expected Results:
Unsure as it was experimental


Additional Information:
Dump attached
Comment 1 -M 2002-09-24 05:50:07 EDT
Created attachment 77006 [details]
Anaconda Dump File
Comment 2 Michael Fulbright 2002-09-27 15:17:29 EDT
The original install log has numerous 'Illegal instruction' errors in it, so I
do not trust the upgrade to work.

Please reinstall and verify that /root/install.log does not have these errors in
it first.
Comment 3 Michael Fulbright 2002-09-27 15:18:14 EDT
*** Bug 74432 has been marked as a duplicate of this bug. ***
Comment 4 -M 2002-10-01 01:42:33 EDT
Well although this bug is related to that one it is not the other way around. 
If it would install correctly in the first place I suppose I wouldn't have a 
problem. However it does not.
Comment 5 -M 2002-10-01 03:41:48 EDT
Moving on to 8.0 release.
Comment 6 Michael Fulbright 2002-10-02 15:21:28 EDT
The illegal instruction errors indicate potentially a hardware issue or
incompatibility with Red Hat Linux 8.0.  You may want to consider running
something like memtest86 to check you system.

Note You need to log in before you can comment on or make changes to this bug.