Bug 74464 - kpilot does not startup
kpilot does not startup
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: kdepim (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 16:37 EDT by James Haydon
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-24 16:37:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Haydon 2002-09-24 16:37:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
Kpilot can not find a symbol "store_g2" in libmng.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.kpilot&
2.
3.
	

Actual Results:  kpilot: relocation error: /usr/lib/libmng.so.1: undefined
symbol: store_g2


Expected Results:  Kpilot starts

Additional info:
Comment 1 Bill Nottingham 2002-09-25 15:56:30 EDT
Works for me with our current version (kdepim-pilot-3.0.3-3)

Note You need to log in before you can comment on or make changes to this bug.