Bug 74469 - configure adapter option does not work properly
configure adapter option does not work properly
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 17:37 EDT by Gene Czarcinski
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 17:52:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-09-24 17:37:06 EDT
Description of Problem:

I was attempting to add the "AGPmode" "2" using redhat-config-xfree86.

I clicked on the "Add option" button and two <click...> messages were in the add
table.  I clicked the first and typed in AGPmode and the the second and typed 2

I tehn exited.  When I check how /etc/X11/XF86Config, the line was:

   option "AGPmode" "<Option value, click to change>"

Version-Release number of selected component (if applicable):
8.0, redhat-config-xfree86-0.6.7-1
Comment 1 Alexander Larsson 2002-10-02 02:47:59 EDT
It seems you have to press enter or click outside the text entry to commit the
string. Pressing OK should commit it too.
Comment 2 Brent Fox 2002-12-13 17:52:55 EST
I cannot reproduce this with the latest build.  Now what happens for me is that
when you close the dialog by clicking on the "X" in the top right corner, any
changes that were made in the dialog are lost.  Therefore, the AGPmode line
isn't written to the XF86Config file at all.

Clicking OK does commit the change correctly.  I think what it comes down to is
that you'll have to click OK for your changes to take effect.  Closing as
'rawhide' since the behavior seems to have changed.  

Please reopen this if you can reproduce the behavior with
redhat-config-xfree86-0.6.9-2.
Comment 3 Gene Czarcinski 2002-12-13 20:39:15 EST
OK, seems to work OK with 8.0.91

Note You need to log in before you can comment on or make changes to this bug.