Bug 74474 - install fails from boot floppy with clean disk
install fails from boot floppy with clean disk
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 19:01 EDT by Ray Skelton
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-24 19:01:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ray Skelton 2002-09-24 19:01:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Creative)

Description of problem:
Attempting to install for the first time with errors. Please refer to service 
request # 213985 for details, but they state it may be a bug, or incompatable 
hardware. They state to report it as a bug. All the related details are in the 
ticket. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from floppy with options and runn the following command from the boot 
prompt "linux mem=exactmap mem=640k@0 mem=319M@1M ide=nodma apm=off text. 
Various forms of this option fails.
2.anaconda errors appear after 5 or 10 minutes(depending on selected option) 
with the call stack being dumped. The opt that went further was "linux 
ide=nodma mem=320MB apm=off nousb text". This option failed after loading X.
3.There are pages of details in the service ticket #213985.
	

Actual Results:  The error and call stack appera on the screen, with the 
install CD being ejected.

Additional info:

I would like an installed version of 7.2 running on this machine. If I need to 
purchase new hardware; so be it. I would like to determine this problem soon.

Thanks,
Ray Skelton
Comment 1 Ray Skelton 2002-09-24 21:29:16 EDT
This was not a bug, but an old isa SCSI card causing the problem.

Note You need to log in before you can comment on or make changes to this bug.