Bug 74486 - Install gets sig 11 on x86 if no USB bus present.
Install gets sig 11 on x86 if no USB bus present.
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-25 03:00 EDT by Oleg Drokin
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-28 04:40:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oleg Drokin 2002-09-25 03:00:18 EDT
(Note: I was unable to what package floppy boot images are related to, so I
choose Anaconda)

If you try to install RH beta or RH 7.3 on a x86 box without USB bus, install
segfaults.
RH 7.2 installs fine on that same box.

Here's what on the screen during install (RH Beta version)

checking for NFS root filesystem...no
trying to remount root filesystem read write... done
checking for writeable /tmp... yes
running install...
running /sbin/loader
install exited abnormally -- received signal 11
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
        /proc done
        /dev/pts done
you may safely reboot your system


Here's what on 3rd console:

* modules to insert cramfs vfat nfs
* module(s) cramfs vfat nfs not found
* load module set done
* modules to insert ide-cd
* module(s) ide-cd not found
* load module set done
* modules to insert scsi_mod sd_mod sr_mod
* module(s) scsi_mod sd_mod sr_mod not found
* load module set done
* looking for usb controllers
Comment 1 Michael Fulbright 2002-09-27 15:35:46 EDT
What type of system are you installing to?
Comment 2 Oleg Drokin 2002-09-28 04:40:09 EDT
First I encountered this problem on my older Pentium notebook (that does not
have USB bus).
That is Pentium 90, 24M RAM.
Ok, I see now that the problem is due to insufficient amount of RAM, if I
increase that, it works. Sorry for confusion.

Note You need to log in before you can comment on or make changes to this bug.