Bug 74529 - RFE: Making anaconda help screens translatable with po files
RFE: Making anaconda help screens translatable with po files
Status: CLOSED DUPLICATE of bug 74773
Product: Red Hat Linux
Classification: Retired
Component: anaconda-help (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-25 19:55 EDT by Christian Rose
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-09-25 19:55:31 EDT
It would be great if the anaconda help screens could be translated using po
files, for example by use of poxml.

The Swedish translation of the anaconda help screens is something I've
always failed to properly maintain, simply because it's raw sgml files
and it's close to impossible to keep track of all changes from the
original authors in indentation, chapter reordering, anchors etc. in a
raw sgml file when you only look for changes in the actual content for
translation. Also, if the translations of the help screens can be kept
in po format in cvs, their status could be tracked at
http://i18n.redhat.com/i18n/ just like the rest of the translations.

Of course, using poxml would imply that the help screens would have to
be converted from sgml to Docbook XML.
Comment 1 Jeremy Katz 2003-01-02 19:15:19 EST

*** This bug has been marked as a duplicate of 74773 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.